aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:24:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:28 +0200
commitfd90db08fca90c5287cc9ae3033e631197960d47 (patch)
tree5bf0e889f63562960213f8068abb6a31f3f64176
parent1dcd247c223e1a093d8430d15cae4f1985110f90 (diff)
downloadguix-fd90db08fca90c5287cc9ae3033e631197960d47.tar.gz
guix-fd90db08fca90c5287cc9ae3033e631197960d47.zip
gnu: Add texlive-biblatex-science.
* gnu/packages/tex.scm (texlive-biblatex-science): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5b72c80fd7..e08d932379 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4404,6 +4404,25 @@ Handbook of Style. A style file for writing SBL student papers is also
included.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-science
+ (package
+ (name "texlive-biblatex-science")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-science/"
+ "tex/latex/biblatex-science/")
+ (base32
+ "0sw2bzhbgbfg5gajbm61x4243qrfna1ifbp9bl1swdmvw9g3hycd")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-science")
+ (synopsis "BibLaTeX implementation of the @emph{Science} bibliography style")
+ (description
+ "The bundle offers styles that allow authors to use BibLaTeX when
+preparing papers for submission to the journal @emph{Science}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")