aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:48:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:06 +0200
commitfbe85bb6fd082a67e5b8321f03c776b7dd1774a9 (patch)
treedbdc15e1d5d302aa4a1f7520c6812098505b43da
parent0c82291f453f48eb3123bbeb7397f9069328d631 (diff)
downloadguix-fbe85bb6fd082a67e5b8321f03c776b7dd1774a9.tar.gz
guix-fbe85bb6fd082a67e5b8321f03c776b7dd1774a9.zip
gnu: Add texlive-tile-graphic.
* gnu/packages/tex.scm (texlive-tile-graphic): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c1b5c0b507..657b41244e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5306,6 +5306,28 @@ allows the user to either set the bandwidth value for each plot or use
a default value.")
(license license:lppl1.3+)))
+(define-public texlive-tile-graphic
+ (package
+ (name "texlive-tile-graphic")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tile-graphic/"
+ "source/latex/tile-graphic/"
+ "tex/latex/tile-graphic/")
+ (base32
+ "1vg2nrb6cjgkmbkv8igs76vzl1vzvisqlm1y612j4144v26n05nw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tile-graphic")
+ (synopsis "Create tiles of a graphical file")
+ (description
+ "This package breaks a given graphical file into @samp{n} rows and
+@samp{m} columns of subgraphics, which are called tiles. The tiles can be
+written separately to individual PDF files, or packaged into a single PDF
+file.")
+ (license license:lppl1.2+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")