aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:02:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:02:28 +0200
commitf8decac795b9a324c3338dbf2669d6639c33917d (patch)
treef6a2e63075828a0b192205884db3b5f2ff11a97e
parent0c39998b14b255517c14eeaa947507a58a461d4e (diff)
downloadguix-f8decac795b9a324c3338dbf2669d6639c33917d.tar.gz
guix-f8decac795b9a324c3338dbf2669d6639c33917d.zip
gnu: Add texlive-bxwareki.
* gnu/packages/tex.scm (texlive-bxwareki): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4f58c4240a..b5409fafd1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3449,6 +3449,28 @@ use to be used as the caption names for a specific language introduced by the
Babel package.")
(license license:expat)))
+(define-public texlive-bxwareki
+ (package
+ (name "texlive-bxwareki")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxwareki/" "tex/latex/bxwareki/")
+ (base32
+ "0qy1nsxi8ihhxdz5grp3nymsm2lfj5gf6wmky30fxizxya92ml2b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxwareki")
+ (synopsis "Convert dates from Gregorian to Japanese calender")
+ (description
+ "This LaTeX package provides commands to convert from the Gregorian
+calendar to the Japanese rendering of the Japanese calendar. You can choose
+whether the numbers are written in Western numerals or kanji numerals. Note
+that the package only deals with dates in the year 1873 or later, where the
+Japanese calendar is really a Gregorian calendar with a different notation of
+years.")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")