aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:38:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:47 +0200
commitf87e81793a6caa70abb9a0d1b7d428f2654f1a2b (patch)
tree75959035519c85488c0f22cc3ea23139b330987f
parentb72c282d535ff8aa40eb75bf5285b14304586411 (diff)
downloadguix-f87e81793a6caa70abb9a0d1b7d428f2654f1a2b.tar.gz
guix-f87e81793a6caa70abb9a0d1b7d428f2654f1a2b.zip
gnu: Add texlive-antt.
* gnu/packages/tex.scm (texlive-antt): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3e25129621..7c26968f03 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -869,6 +869,33 @@ uppercase letters respectively (1 to a, 26 to z, 27 to aa, 52 to zz, 53 to ba,
a replacement for LaTeX's @code{\\@@alph} and @code{\\@@Alph} macros.")
(license license:lppl1.3c+)))
+(define-public texlive-antt
+ (package
+ (name "texlive-antt")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/antt/"
+ "doc/latex/antt/"
+ "fonts/afm/public/antt/"
+ "fonts/enc/dvips/antt/"
+ "fonts/map/dvips/antt/"
+ "fonts/opentype/public/antt/"
+ "fonts/tfm/public/antt/"
+ "fonts/type1/public/antt/"
+ "tex/latex/antt/"
+ "tex/plain/antt/")
+ (base32
+ "1fvmgb581ixc4fvw5l0g11hlvdpf0cld6db0cg3vysw5yabas3vm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/antt")
+ (synopsis "Type 1 family of a Polish traditional type")
+ (description
+ "Antykwa Torunska is a serif font designed by the late Polish typographer
+Zygfryd Gardzielewski, reconstructed and digitized as Type 1.")
+ (license license:gfl1.0)))
+
(define-public texlive-avantgar
(package
(name "texlive-avantgar")