aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 10:54:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:41 +0200
commitf3e3dd7413e5799535832f752d8994f436efcde1 (patch)
treeb5e4c95aec220bd1b275bc999306558cb1712fb0
parent21497e6133c8b76baefe1dfc69bd8fccb8036fc6 (diff)
downloadguix-f3e3dd7413e5799535832f752d8994f436efcde1.tar.gz
guix-f3e3dd7413e5799535832f752d8994f436efcde1.zip
gnu: Add texlive-atkinson.
* gnu/packages/tex.scm (texlive-atkinson): New variable.
-rw-r--r--gnu/packages/tex.scm30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ba9149f76c..d274cdd35e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3266,6 +3266,36 @@ Chinese.")
manual.")
(license license:lgpl3+)))
+(define-public texlive-atkinson
+ (package
+ (name "texlive-atkinson")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/atkinson/"
+ "fonts/enc/dvips/atkinson/"
+ "fonts/map/dvips/atkinson/"
+ "fonts/opentype/public/atkinson/"
+ "fonts/tfm/public/atkinson/"
+ "fonts/type1/public/atkinson/"
+ "fonts/vf/public/atkinson/"
+ "tex/latex/atkinson/")
+ (base32
+ "00wg21v7jiaw3qajdxp2jih5xjpv7h8d0n1d6zjnzkxzk0p8zcj0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/atkinson")
+ (synopsis "Support for the Atkinson Hyperlegible family of fonts")
+ (description
+ "This package provides LaTeX, pdfLaTeX, XeLaTeX and LuaLaTeX support for
+the Atkinson Hyperlegible family of fonts. What makes it different from
+traditional typography design is that it focuses on letterform distinction to
+increase character recognition, ultimately improving readability.")
+ (license
+ (list license:lppl
+ (license:fsdg-compatible
+ "file://doc/Atkinson-Hyperlegible-Font-License-2020-1104.pdf")))))
+
(define-public texlive-authordate
(package
(name "texlive-authordate")