aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 11:51:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:47 +0200
commitf2b42d3d5869526f00a218646c198dd3f0c37500 (patch)
tree8cb5d70c8cec8888357caa13eef65d812930bbfa
parentd9deffa79b8138cba8c6de50fb50ec255568a263 (diff)
downloadguix-f2b42d3d5869526f00a218646c198dd3f0c37500.tar.gz
guix-f2b42d3d5869526f00a218646c198dd3f0c37500.zip
gnu: Add texlive-calligra-type1.
* gnu/packages/tex.scm (texlive-calligra-type1): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6fe54142c1..8d9153187d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6925,6 +6925,27 @@ The font is supplied as Metafont source. LaTeX support of the font is
provided in the @code{calligra} package in the @code{fundus} bundle.")
(license license:expat)))
+(define-public texlive-calligra-type1
+ (package
+ (name "texlive-calligra-type1")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/calligra-type1/"
+ "fonts/afm/public/calligra-type1/"
+ "fonts/map/dvips/calligra-type1/"
+ "fonts/type1/public/calligra-type1/")
+ (base32
+ "1v6zwghf8q70lls3hmwj8gc0n6d4ffjf1xjvq1k6w71shiga8bqi")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/calligra-type1")
+ (synopsis "Type 1 version of Calligra")
+ (description
+ "This is a Type 1 conversion of Peter Vanroose's Calligra handwriting
+font.")
+ (license license:expat)))
+
(define-public texlive-cartonaugh
(package
(name "texlive-cartonaugh")