aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-05-15 23:59:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:11:56 +0200
commitf2a8c918c22bc237a3f158d08f9bf3e643f7679e (patch)
treed3a0b4c0708d7c21b6d3ad618bd04b0adfaf83ea
parent5adb6cded6ac16519e3377952af3ab0ff59b9013 (diff)
downloadguix-f2a8c918c22bc237a3f158d08f9bf3e643f7679e.tar.gz
guix-f2a8c918c22bc237a3f158d08f9bf3e643f7679e.zip
gnu: Add texlive-colorprofiles.
* gnu/packages/tex.scm (texlive-colorprofiles): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b795573b03..3d5b36c118 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6709,6 +6709,26 @@ copy-and-paste functions work properly.")
(define-deprecated-package texlive-latex-cmap texlive-cmap)
+(define-public texlive-colorprofiles
+ (package
+ (name "texlive-colorprofiles")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/colorprofiles/"
+ "tex/generic/colorprofiles/")
+ (base32
+ "1nxbds0jhn5wvf50iy1a4mpfgk56587kqvs4wxf08ysvqx6xiaxv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/colorprofiles")
+ (synopsis "Collection of free ICC profiles")
+ (description
+ "This package collects ICC profiles that can be used by color profile
+aware applications or tools like the @code{pdfx} package, as well as TeX and
+LaTeX packages to access them.")
+ (license license:lppl1.2+))) ;per "colorprofiles.sty"
+
(define-public texlive-colortbl
(package
(name "texlive-colortbl")