aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-05-07 23:21:43 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:42 +0000
commitecdc2640694de6aadbed3634e050b75d6c7f0d83 (patch)
tree256a191543cb40ce12dd3d6f1e25e4d3af30ce6a
parent0bcd6ce3aa88e70bb747c6753d226cad88d99f13 (diff)
downloadguix-ecdc2640694de6aadbed3634e050b75d6c7f0d83.tar.gz
guix-ecdc2640694de6aadbed3634e050b75d6c7f0d83.zip
gnu: python-tabulate: Add Setuptools and Wheel.
* gnu/packages/python-xyz.scm (python-tabulate)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: If6aede34a1ce93146412842c0d08ec811f08037e
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cde49cc70f..35f671bde5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21671,7 +21671,11 @@ It uses LR parsing and does extensive error checking.")
(base32
"0g4b0qnbw55igbpxfxzciqvb6w8ncw4gmcgyq0lyavcnylmv3580"))))
(build-system pyproject-build-system)
- (native-inputs (list python-pytest python-setuptools-scm))
+ (native-inputs
+ (list python-pytest
+ python-setuptools-scm
+ python-setuptools
+ python-wheel))
(home-page "https://bitbucket.org/astanin/python-tabulate")
(synopsis "Pretty-print tabular data")
(description