aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2025-03-01 11:04:04 -0300
committerVinicius Monego <monego@posteo.net>2025-03-01 19:13:24 -0300
commite7b87dcde25b5ef278441d6ea42a7f662fe6d53f (patch)
tree734f9e2066a21155909b8f9fc941b6e23a8bcc02
parent8b803f623e05a707d2c76a7800baabe456562bee (diff)
downloadguix-e7b87dcde25b5ef278441d6ea42a7f662fe6d53f.tar.gz
guix-e7b87dcde25b5ef278441d6ea42a7f662fe6d53f.zip
gnu: python-overpass: Add missing native inputs.
* gnu/packages/geo.scm (python-overpass)[native-inputs]: Add python-setuptools, python-wheel. Change-Id: I74602809b065a3275680f034454379a2e9d694bd
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 54f96fef2b..bb77c2bc16 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1108,7 +1108,9 @@ require a spatial database such as PostGIS.")
(propagated-inputs (list python-geojson
python-requests
python-shapely))
- (native-inputs (list python-pytest))
+ (native-inputs (list python-pytest
+ python-setuptools
+ python-wheel))
(home-page "https://github.com/mvexel/overpass-api-python-wrapper")
(synopsis "Python wrapper for the OpenStreetMap Overpass API")
(description "This package provides python-overpass, a Python wrapper