aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-12 22:11:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:03 +0200
commite6a6c66da981a4e61d4e487aba21652997c5a1a4 (patch)
tree5942b7a5aaa15a9f642f9b0dec517ef2a2d96c17
parent7fe034159148c1798219f89373e36afc2ffbccb7 (diff)
downloadguix-e6a6c66da981a4e61d4e487aba21652997c5a1a4.tar.gz
guix-e6a6c66da981a4e61d4e487aba21652997c5a1a4.zip
gnu: Add texlive-celtic.
* gnu/packages/tex.scm (texlive-celtic): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c1813f8357..5452fbc020 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16503,6 +16503,24 @@ notes, arrows, and the like can be placed to describe certain parts of
a picture.")
(license license:lppl)))
+(define-public texlive-celtic
+ (package
+ (name "texlive-celtic")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/celtic/" "source/latex/celtic/"
+ "tex/latex/celtic/")
+ (base32
+ "0zqz87y0wx5v50qnzvz6gqsz1z81ikcj4ma8mwgclrfyazpll9d0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/celtic")
+ (synopsis "TikZ library for drawing celtic knots")
+ (description
+ "The package provides a TikZ library for drawing celtic knots.")
+ (license license:lppl1.3+)))
+
(define-public texlive-gates
(package
(name "texlive-gates")