aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-22 11:44:09 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:23:27 +0000
commite5a81b3f9f6d5328cf063f4ad6197db3c07ecdc2 (patch)
treeec7ff4ae1d1c8c0d75cae10eb27b6023dfeb2252
parent98c3d491a37fda573929ed4bdc6f618d34bbbf2b (diff)
downloadguix-e5a81b3f9f6d5328cf063f4ad6197db3c07ecdc2.tar.gz
guix-e5a81b3f9f6d5328cf063f4ad6197db3c07ecdc2.zip
gnu: python-qstylizer: Update to 0.2.4.
* gnu/packages/python-xyz.scm (python-qstylizer): Update to 0.2.4. [native-inputs]: Remove python-pytest-catchlog; add python-setuptools and python-wheel. Change-Id: I09ef64e0cd5a2f4336b4ff6a78f4f9eca0eae7b6
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 7 insertions, 5 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 203fd33307..1cb37eeb62 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18991,7 +18991,7 @@ for atomic file system operations.")
(define-public python-qstylizer
(package
(name "python-qstylizer")
- (version "0.2.3")
+ (version "0.2.4")
(source
(origin
(method git-fetch)
@@ -19000,7 +19000,7 @@ for atomic file system operations.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1n11f63pbqzmb7sj9cj0jq9kv8sfinjqhg7fs0mnfsrici8435br"))))
+ (base32 "0413msw23kv87fgs14ajp9wb2qxkcw6ydvwjzabz7xcp8iif9kr2"))))
(build-system pyproject-build-system)
(arguments
(list
@@ -19012,10 +19012,12 @@ for atomic file system operations.")
(native-inputs
(list python-pbr
python-pytest
- python-pytest-catchlog
- python-pytest-mock))
+ python-pytest-mock
+ python-setuptools
+ python-wheel))
(propagated-inputs
- (list python-inflection python-tinycss2))
+ (list python-inflection
+ python-tinycss2))
(home-page "https://github.com/blambright/qstylizer")
(synopsis "Qt stylesheet generation utility for PyQt/PySide")
(description "@code{qstylizer} is a Python package designed to help with