aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:10:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:59 +0200
commite3193956b93f75ef853bae6404f62ffcfe174632 (patch)
tree7ec3cf06c27a58e2e3a6528f462e29a1494a8857
parent5f04eebfc4bf98f392444332e5d58f41a2972869 (diff)
downloadguix-e3193956b93f75ef853bae6404f62ffcfe174632.tar.gz
guix-e3193956b93f75ef853bae6404f62ffcfe174632.zip
gnu: Add texlive-duerer-latex.
* gnu/packages/tex.scm (texlive-duerer-latex): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d885e7b44..dd27fea820 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10485,6 +10485,25 @@ offers an informal shape. The distribution is as Metafont source. LaTeX
support is available in the @code{duerer-latex} bundle.")
(license license:public-domain)))
+(define-public texlive-duerer-latex
+ (package
+ (name "texlive-duerer-latex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/duerer-latex/"
+ "tex/latex/duerer-latex/")
+ (base32
+ "17ni6hrcblkbzn1f8cn2mvrc01sjqmi8qi2dxy82z14llr23qmbh")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/duerer-latex")
+ (synopsis "LaTeX support for the Duerer fonts")
+ (description
+ "This package provides LaTeX support for Hoenig's Computer Duerer fonts,
+using their standard fontname names.")
+ (license license:gpl3+)))
+
(define-public texlive-dvgloss
(package
(name "texlive-dvgloss")