aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 11:58:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:52 +0200
commite1fd07d58eb6d9ba95111de9ca20e338a0015c14 (patch)
tree624d29bf847817badc02852fb109fe8e3ca9643b
parente20ea03a90f4283b23b325ac79df4506fe7ce538 (diff)
downloadguix-e1fd07d58eb6d9ba95111de9ca20e338a0015c14.tar.gz
guix-e1fd07d58eb6d9ba95111de9ca20e338a0015c14.zip
gnu: Add texlive-comicneue.
* gnu/packages/tex.scm (texlive-comicneue): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9efe08bb7c..aa7841f4aa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8681,6 +8681,32 @@ Johan Aakerlund. This package provides support for this font in LaTeX, and
includes both the TrueType fonts, and conversions to Adobe Type 1 format.")
(license (list license:silofl1.1 license:lppl1.3c))))
+(define-public texlive-comicneue
+ (package
+ (name "texlive-comicneue")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/comicneue/"
+ "fonts/enc/dvips/comicneue/"
+ "fonts/map/dvips/comicneue/"
+ "fonts/opentype/rozynski/comicneue/"
+ "fonts/tfm/rozynski/comicneue/"
+ "fonts/type1/rozynski/comicneue/"
+ "fonts/vf/rozynski/comicneue/"
+ "tex/latex/comicneue/")
+ (base32
+ "0q9ckbypx5hn9004pgfyqnf1ddniqwq0fixps0acmifz8qspjih6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/comicneue")
+ (synopsis "Use Comic Neue with TeX(-alike) systems")
+ (description
+ "Comic Neue is a well-known redesign of the (in)famous Comic Sans font.
+The package provides the original OpenType font for XeTeX and LuaTeX users,
+and also has converted Type1 files for pdfTeX users.")
+ (license license:silofl1.1)))
+
(define-public texlive-commath
(package
(name "texlive-commath")