aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:06 +0200
commitdb63833188f76692389b0d71606adf1b029a8467 (patch)
treecb0bb3f384954705ef4bb6f1a94ad155f40fc68a
parent3650378f555a317ebee2d5b143110459529e5a77 (diff)
downloadguix-db63833188f76692389b0d71606adf1b029a8467.tar.gz
guix-db63833188f76692389b0d71606adf1b029a8467.zip
gnu: Add texlive-shorttoc.
* gnu/packages/tex.scm (texlive-shorttoc): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7c448ac6f1..4afd7c06fe 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95455,6 +95455,28 @@ tables.
@end itemize")
(license license:lppl1.3+)))
+(define-public texlive-shorttoc
+ (package
+ (name "texlive-shorttoc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/shorttoc/"
+ "source/latex/shorttoc/"
+ "tex/latex/shorttoc/")
+ (base32
+ "0ajzxmpj3d4lnzh3l86k4bii1jjs2483x7lmzgc2rqkp80zaayh0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/shorttoc")
+ (synopsis "Table of contents with different depths")
+ (description
+ "This package creates another table of contents with a different depth, useful
+in large documents where a detailed table of contents should be accompanied by
+a shorter one, giving only a general overview of the main topics in the
+document.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar