aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKarl Hallsby <karl@hallsby.com>2024-07-18 11:01:04 -0500
committerLudovic Courtès <ludo@gnu.org>2024-07-20 12:12:15 +0200
commitd7c51ee981b39e92bfd3d18ba403d5d7157c7c1a (patch)
treeb99e74f45d88a2651f236f218297c2b86d7b7420
parent9ce8ad714c937ab29d183bed6c09dc89c971569a (diff)
downloadguix-d7c51ee981b39e92bfd3d18ba403d5d7157c7c1a.tar.gz
guix-d7c51ee981b39e92bfd3d18ba403d5d7157c7c1a.zip
gnu: rr: Update to 5.8.0.
* gnu/packages/debug.scm (rr): Update to 5.8.0. Change-Id: Ic4bf20a68d05233c28b3f3956e9c8e10dc78fb2e Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/debug.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 612533b03d..d34b4fdf28 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2022 Matthew James Kraai <kraai@ftbfs.org>
;;; Copyright © 2023 Andy Tai <atai@atai.org>
;;; Copyright © 2023 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2024 Raven Hallsby <karl@hallsby.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -733,7 +734,7 @@ error reporting, better tracing, profiling, and a debugger.")
(define-public rr
(package
(name "rr")
- (version "5.7.0")
+ (version "5.8.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -741,7 +742,7 @@ error reporting, better tracing, profiling, and a debugger.")
(commit version)))
(sha256
(base32
- "0y50gynh3bb28vsxspn0g71b0m1mmqdgs63pbq08sv7vps35nllz"))
+ "16w6vvvgww4i2f0jk5zlrr6606fj8kps21fnw0pshyw88l141rqn"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(arguments