aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:11:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:37:02 +0200
commitd76b01126aabaee10c1ce61e4e93856793a5dd80 (patch)
treeb249fb33a6746730ee01f8235815a462744dcbaf
parent828b9996e2a29baea17f3c1a344a81ff6f8ee458 (diff)
downloadguix-d76b01126aabaee10c1ce61e4e93856793a5dd80.tar.gz
guix-d76b01126aabaee10c1ce61e4e93856793a5dd80.zip
gnu: Add texlive-zhnumber.
* gnu/packages/tex.scm (texlive-zhnumber): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ab3a401f21..3aab55d884 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31034,6 +31034,27 @@ engine, together with a simple DVIPDFMx font mapping of Fandol fonts for
DVIPDFMx.")
(license license:lppl1.3+)))
+(define-public texlive-zhnumber
+ (package
+ (name "texlive-zhnumber")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/zhnumber/"
+ "source/latex/zhnumber/"
+ "tex/latex/zhnumber/")
+ (base32
+ "170lwb97ji9zgmmayzxmpawjkzk50g7rwqmwr11w72zfqkc2v9g2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zhnumber")
+ (synopsis "Typeset Chinese representations of numbers")
+ (description
+ "The package provides commands to typeset Chinese representations of numbers.
+The main difference between this package and CJKnumb is that the commands
+provided are expandable in the proper way.")
+ (license license:lppl1.3c)))
+
(define-public texlive-zhspacing
(package
(name "texlive-zhspacing")