aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:13:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:02 +0200
commitd6b7497a4d73621aba5498118c38ef2904eae14b (patch)
tree6fff1a6da038e87d04a0c930330aa753e410ff8a
parent43cca81574a08eccece731810de3da651c51bf6d (diff)
downloadguix-d6b7497a4d73621aba5498118c38ef2904eae14b.tar.gz
guix-d6b7497a4d73621aba5498118c38ef2904eae14b.zip
gnu: Add texlive-epigrafica.
* gnu/packages/tex.scm (texlive-epigrafica): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 71a06643e6..8edb3c7b2d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11192,6 +11192,31 @@ you use any special symbols inside your command.")
@url{https://www.eolang.org, EO} programming language.")
(license license:expat)))
+(define-public texlive-epigrafica
+ (package
+ (name "texlive-epigrafica")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/epigrafica/"
+ "fonts/afm/public/epigrafica/"
+ "fonts/enc/dvips/epigrafica/"
+ "fonts/map/dvips/epigrafica/"
+ "fonts/tfm/public/epigrafica/"
+ "fonts/type1/public/epigrafica/"
+ "fonts/vf/public/epigrafica/"
+ "tex/latex/epigrafica/")
+ (base32
+ "1s18ykapm50xyvrw5ls9gzc3m8r6pnjaplryr7q469k69455fh6z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/epigrafica")
+ (synopsis "Greek and Latin font")
+ (description
+ "Epigrafica is a Greek and Latin font, forked from the development of the
+Cosmetica font, which is a similar design to Optima and includes Greek.")
+ (license license:gpl3+)))
+
(define-public texlive-eplain
(package
(name "texlive-eplain")