aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntero Mejr <mail@antr.me>2024-06-14 20:48:24 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:28:37 +0000
commitd4f5e7dfe7ddc5af2802a9310ecb68d2a7ecdbca (patch)
treee9e15c41cdcd00e38161dc9269ce6bf7c32d833f
parentec9381fbe706139062913e3e77c8497e216ca6b8 (diff)
downloadguix-d4f5e7dfe7ddc5af2802a9310ecb68d2a7ecdbca.tar.gz
guix-d4f5e7dfe7ddc5af2802a9310ecb68d2a7ecdbca.zip
gnu: python-betamax: Update to 0.9.0.
* gnu/packages/python-web.scm (python-betamax): Update to 0.9.0. Change-Id: Ia4696d1150e1ee24ca6b27251a7db05d14d1351b Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 0d4dffba75..a885b4fd1a 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4898,14 +4898,14 @@ provide an easy-to-use Python interface for building OAuth1 and OAuth2 clients."
(define-public python-betamax
(package
(name "python-betamax")
- (version "0.8.1")
+ (version "0.9.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "betamax" version))
(sha256
(base32
- "1hki1c2vs7adq7zr56wi6i5bhrkia4s2ywpv2c98ibnczz709w2v"))))
+ "152zil1j4gl1whnldi08zwjr4z2bnlbd061kr3ipjs5wg4b6wcc2"))))
(build-system python-build-system)
(arguments
'(;; Many tests fail because they require networking.