aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2025-01-18 13:44:46 -0500
committerLeo Famulari <leo@famulari.name>2025-01-19 21:38:45 -0500
commitcf917fd166bb135f1d4613a5ea56f5aa67f1abf3 (patch)
tree07030c3abea1b2ba7fe96ed66472511d7c2d08f6
parentc247697a61aece2bca8f95d05bac84084c763775 (diff)
downloadguix-cf917fd166bb135f1d4613a5ea56f5aa67f1abf3.tar.gz
guix-cf917fd166bb135f1d4613a5ea56f5aa67f1abf3.zip
gnu: linux-libre: Update to 6.12.10.
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.10. (linux-libre-6.12-pristine-source): Update hash. Change-Id: I620d1597b547a57b946609c7461457e0aa5b2c77
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 49fa5a8dda..65e24ed2fc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.12-version "6.12.9")
+(define-public linux-libre-6.12-version "6.12.10")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0jwnb1pd8ayfkck3sw3jjlsg7gayig0ymiay53mg7qchhycih8xs")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "1d5f4rn6d5hyw94jqdcc7ay0y1s8lmhm3hxss90b6c89vxh07gl7")))
+ (hash (base32 "15xjjn8ff7g9q0ljr2g8k098ppxnpvxlgv22rdrplls8sxg6wlaa")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))