aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBruno Victal <mirai@makinata.eu>2023-10-09 21:06:39 +0100
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:13 +0200
commitcc30f8537d90a17956952d097593dede016b80a7 (patch)
treeb63950efc36d75c9fa327d287f9998c54afbbf3e
parentb8a254ceaa204052c92619ec3f1d3bc456d1c82f (diff)
downloadguix-cc30f8537d90a17956952d097593dede016b80a7.tar.gz
guix-cc30f8537d90a17956952d097593dede016b80a7.zip
gnu: tunctl: Update comment.
The actual dependency is docbook-to-man which is a completely different project [1]. (unrelated to docbook2x and docbook-utils) [1]: <https://www.oasis-open.org/docbook/tools/dtm/> * gnu/packages/networking.scm (tunctl): Update comment. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/networking.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index b43c281b15..3ffe7659dd 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -4393,7 +4393,8 @@ easy-to-understand binary values.")
(lambda _
(setenv "CC" "gcc")
(invoke "make" "tunctl")))
- ;; TODO: Requires docbook2x to generate man page from SGML.
+ ;; TODO: Requires docbook-to-man (unrelated to docbook2x and
+ ;; docbook-utils) to generate man page from SGML.
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))