aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:00 +0200
commitcbc1c86a75085dcc43d13e8d6b24239ad2b91710 (patch)
tree4302655cdb931577825708ad59aa2ca480ad990d
parent020121267df480b0417c670163c6068119ee8400 (diff)
downloadguix-cbc1c86a75085dcc43d13e8d6b24239ad2b91710.tar.gz
guix-cbc1c86a75085dcc43d13e8d6b24239ad2b91710.zip
gnu: Add texlive-semesterplanner.
* gnu/packages/tex.scm (texlive-semesterplanner): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0734bea80d..75d85b88aa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95060,6 +95060,27 @@ also includes some macros for musical symbols and other basic notations for
musical analysis.")
(license license:lppl1.3+)))
+(define-public texlive-semesterplanner
+ (package
+ (name "texlive-semesterplanner")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/semesterplanner/"
+ "source/lualatex/semesterplanner/"
+ "tex/lualatex/semesterplanner/")
+ (base32
+ "1ixi839q2p88gplzlxhx4mqk9nwaw9yi16xh2fvihbmd0gllzw86")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/semesterplanner")
+ (synopsis "Create beautiful semester timetables and more")
+ (description
+ "This package defines several useful environments for a beautiful printable
+semester plan. It includes a timetable (which is using the schedule-Package)
+as well as appointments, deadlines, and exams.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar