aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:12:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:01 +0200
commitcb9c8390dd83321d175ddc0526e6299235820469 (patch)
treedceb40d0b9820f5131f32415db6f27aa8019a6ba
parent81ce6c966e385833452ce662463859b7ddba3894 (diff)
downloadguix-cb9c8390dd83321d175ddc0526e6299235820469.tar.gz
guix-cb9c8390dd83321d175ddc0526e6299235820469.zip
gnu: Add texlive-eiad-ltx.
* gnu/packages/tex.scm (texlive-eiad-ltx): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8279a9cd87..95efe686fb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10929,6 +10929,28 @@ remaining characters (digits, punctuation and accents) are inherited from the
Computer Modern family of fonts.")
(license license:public-domain)))
+(define-public texlive-eiad-ltx
+ (package
+ (name "texlive-eiad-ltx")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/eiad-ltx/"
+ "fonts/source/public/eiad-ltx/"
+ "source/latex/eiad-ltx/"
+ "tex/latex/eiad-ltx/")
+ (base32
+ "0qqwzl345v6hn0gp46flvhhzacgv810qjn575bhigqq726zl4kz7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/eiad-ltx")
+ (synopsis "LaTeX support for the @code{eiad} font")
+ (description
+ "The package provides macros to support use of the @code{eiad} fonts in
+OT1 encoding. Also offered are a couple of Metafont files described in the
+font package, but not provided there.")
+ (license license:lppl)))
+
(define-public texlive-eledform
(package
(name "texlive-eledform")