aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 11:03:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:44 +0200
commitca755ef5d8924bf9fa8288fc81660173c2e14f04 (patch)
tree5839fb31a210e3c83b5b1a6378cd6131bced6052
parent46a607e8fffd67f7ce21640865573d26788d11f2 (diff)
downloadguix-ca755ef5d8924bf9fa8288fc81660173c2e14f04.tar.gz
guix-ca755ef5d8924bf9fa8288fc81660173c2e14f04.zip
gnu: Add texlive-berenisadf.
* gnu/packages/tex.scm (texlive-berenisadf): New variable.
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 686836aa48..b6ccd7524e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4038,6 +4038,34 @@ to deal with the Bengali letters that are not in Devanagari. The package also
supports Assamese.")
(license license:lppl)))
+(define-public texlive-berenisadf
+ (package
+ (name "texlive-berenisadf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/berenisadf/"
+ "fonts/afm/arkandis/berenisadf/"
+ "fonts/enc/dvips/berenisadf/"
+ "fonts/map/dvips/berenisadf/"
+ "fonts/opentype/arkandis/berenisadf/"
+ "fonts/tfm/arkandis/berenisadf/"
+ "fonts/type1/arkandis/berenisadf/"
+ "tex/latex/berenisadf/")
+ (base32
+ "11daizsls1zhwdfy78s2rjk76zwkziv33xrvrqbxybs2hdbg261d")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/berenisadf")
+ (synopsis "Berenis ADF fonts and TeX/LaTeX support")
+ (description
+ "The bundle provides the BerenisADF Pro font collection, in OpenType and
+PostScript Type 1 formats, together with support files to use the fonts in
+TeXnANSI (LY1) and LaTeX standard T1 and TS1 encodings.")
+ ;; (La)TeX support is released under LPPL 1.3+ terms. Fonts themselves
+ ;; use GPL 2+ with exceptions.
+ (license (list license:lppl1.3+ license:gpl2+))))
+
(define-public texlive-besjournals
(package
(name "texlive-besjournals")