aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-17 22:15:37 -0500
committerLeo Famulari <leo@famulari.name>2024-11-24 12:46:33 -0500
commitc895afc6f4ad8b75ea848f5f59d403def88b73d9 (patch)
tree017b5b4064b875598ecfe74b81c88b87d22e30a7
parentbdbf3ab4f0b91b28bf6f6e609cc3d15c05cec3cc (diff)
downloadguix-c895afc6f4ad8b75ea848f5f59d403def88b73d9.tar.gz
guix-c895afc6f4ad8b75ea848f5f59d403def88b73d9.zip
gnu: linux-libre: Update to 6.11.9.
* gnu/packages/linux.scm (linux-libre-6.11-version): Update to 6.11.9. (linux-libre-6.11-pristine-source): Update hash. Change-Id: I062f6f84c12dad5670dfe48811d603bc300712e2
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5dd198eaec..1de33d1bd1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.11-version "6.11.8")
+(define-public linux-libre-6.11-version "6.11.9")
(define-public linux-libre-6.11-gnu-revision "gnu")
(define deblob-scripts-6.11
(linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "076psrj9rx0fb7i76f7s6xyaq8dj3kyrfhc4q6g7q2ll3v4hxvc6")))
(define-public linux-libre-6.11-pristine-source
(let ((version linux-libre-6.11-version)
- (hash (base32 "0g9wz6dqbq9h5yiiz8sdma4k1cmr4n2sxzvhrsz2090mzr2ais5f")))
+ (hash (base32 "1d44yfk105bsf9f853f2fpnzqd0xbqn8drg1dv4ri5dxldx8lrbm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.11)))