aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-11 14:06:22 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-11 14:06:22 -0400
commitc5b659a251b278078a13a70bca7c045ae63c8b2b (patch)
tree9f5ee647d652595e276e443dfa3e0711b8f7542a
parent337e681b7a312b6910725ba553918a6a2e442f89 (diff)
downloadguix-c5b659a251b278078a13a70bca7c045ae63c8b2b.tar.gz
guix-c5b659a251b278078a13a70bca7c045ae63c8b2b.zip
gnu: python-pytest-7.1: Replace python-toml with python-tomli.
* gnu/packages/check.scm (python-pytest-7.1) [propagated-inputs]: Replace python-toml with python-tomli.
-rw-r--r--gnu/packages/check.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 40c7ae0175..b54ca4f55f 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1329,7 +1329,8 @@ and many external plugins.")
(setenv "SETUPTOOLS_SCM_PRETEND_VERSION" #$version)))))))
(propagated-inputs
(modify-inputs (package-propagated-inputs python-pytest)
- (replace "python-pluggy" python-pluggy-next)))))
+ (replace "python-pluggy" python-pluggy-next)
+ (replace "python-toml" python-tomli)))))
(define-public python-pytest-bootstrap
(package