aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:15:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:04 +0200
commitc57b623e5e59bb475392726798739b4010e47365 (patch)
tree8995d95d6cbcee73373288828ed97f8295316fa0
parent17ff9c1a4d10a399cae76fb9de176b405619a747 (diff)
downloadguix-c57b623e5e59bb475392726798739b4010e47365.tar.gz
guix-c57b623e5e59bb475392726798739b4010e47365.zip
gnu: Add texlive-fbb.
* gnu/packages/tex.scm (texlive-fbb): New variable.
-rw-r--r--gnu/packages/tex.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c5a61a92f9..1099688c31 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11757,6 +11757,35 @@ the chapters. Each chapter can consist of three sections: the lesson, the
exercises and the activities.")
(license license:lppl)))
+(define-public texlive-fbb
+ (package
+ (name "texlive-fbb")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/fbb/"
+ "fonts/enc/dvips/fbb/"
+ "fonts/map/dvips/fbb/"
+ "fonts/opentype/public/fbb/"
+ "fonts/tfm/public/fbb/"
+ "fonts/type1/public/fbb/"
+ "fonts/vf/public/fbb/"
+ "tex/latex/fbb/")
+ (base32
+ "012zfxq6hdz9m4pn6dxqv3lsbr809r10mj795w96cijzrys4zww1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fbb")
+ (synopsis "Bembo-like font")
+ (description
+ "The package provides a Bembo-like font package based on Cardo but with
+many modifications, adding Bold Italic, small caps in all styles, six figure
+choices in all styles, updated kerning tables, added figure tables and
+corrected f-ligatures. Both OpenType and Adobe Type 1 versions are provided;
+all necessary support files are provided. The font works well with
+@code{newtxmath}'s @code{libertine} option.")
+ (license (list license:silofl1.1 license:lppl1.3+))))
+
(define-public texlive-fbs
(package
(name "texlive-fbs")