aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 09:20:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:36 +0200
commitbbb493cee5178b39b9deefa2b95c26f99cf80c14 (patch)
tree32df712bec6d83719703d62c430b41aae94213f2
parent5c9ba593c60728c5b93597b8b64ff0f77dc0df55 (diff)
downloadguix-bbb493cee5178b39b9deefa2b95c26f99cf80c14.tar.gz
guix-bbb493cee5178b39b9deefa2b95c26f99cf80c14.zip
gnu: Add texlive-postage.
* gnu/packages/tex.scm (texlive-postage): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f540a4b639..dfad01351f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3417,6 +3417,27 @@ environment, including a wider range of vectors, and a lot more box frame
styles.")
(license license:gpl3+)))
+(define-public texlive-postage
+ (package
+ (name "texlive-postage")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/postage/" "source/latex/postage/"
+ "tex/latex/postage/")
+ (base32
+ "1sa9fm5hh57p0srnrd98jljj6200hnl17pmhw2v5q7jjgqj1n5gq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/postage")
+ (synopsis "Stamp letters with Deutsche Post's service Internetmarke")
+ (description
+ "The postage package is used for franking letters with Deutsche Post's
+online postage service Internetmarke. Note that in order to print valid
+stamps you must point to a valid PDF of Deutsche Post's Ausdruck
+4-spaltig (DIN A4).")
+ (license license:lppl1.3c)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")