aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHerman Rimm <herman@rimm.ee>2024-02-18 22:02:12 +0100
committerEfraim Flashner <efraim@flashner.co.il>2024-07-19 00:40:45 +0300
commitb726209838f4561b7458c4179d48f0f9d3d9784f (patch)
tree78437d65c2daaf7873ed4f71a9e97828c4542d4f
parent09a51c85894f89224218cc464a45b49699bcf900 (diff)
downloadguix-b726209838f4561b7458c4179d48f0f9d3d9784f.tar.gz
guix-b726209838f4561b7458c4179d48f0f9d3d9784f.zip
gnu: Place rust-thousands-0.2 in alphabetical order.
gnu/packages/crates-io.scm (rust-thousands-0.2): Move variable. Change-Id: I751696c30f4d4a821d9d0a5125a574d934a18116 Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/crates-io.scm38
1 files changed, 19 insertions, 19 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 6f9b3f401e..227e81fffd 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -37775,25 +37775,6 @@ proofs. It automates the Fiat-Shamir transform, so that by using Merlin,
non-interactive protocols can be implemented as if they were interactive.")
(license license:expat)))
-(define-public rust-thousands-0.2
- (package
- (name "rust-thousands")
- (version "0.2.0")
- (source (origin
- (method url-fetch)
- (uri (crate-uri "thousands" version))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32
- "0848gnkn7ah51lrx15z9zmn701ipn6gc4xbk4kfdlfahkypkpxiv"))))
- (build-system cargo-build-system)
- (arguments
- `(#:skip-build? #t))
- (home-page "https://github.com/tov/thousands-rs")
- (synopsis "Adds digit separators to numerals, configurably.")
- (description "This package provides thousand separators for numerals.")
- (license (list license:expat license:asl2.0))))
-
(define-public rust-twox-hash-1
(package
(name "rust-twox-hash")
@@ -70315,6 +70296,25 @@ handle Unicode characters correctly.")
@code{thiserror} crate.")
(license (list license:expat license:asl2.0))))
+(define-public rust-thousands-0.2
+ (package
+ (name "rust-thousands")
+ (version "0.2.0")
+ (source (origin
+ (method url-fetch)
+ (uri (crate-uri "thousands" version))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0848gnkn7ah51lrx15z9zmn701ipn6gc4xbk4kfdlfahkypkpxiv"))))
+ (build-system cargo-build-system)
+ (arguments
+ `(#:skip-build? #t))
+ (home-page "https://github.com/tov/thousands-rs")
+ (synopsis "Adds digit separators to numerals, configurably.")
+ (description "This package provides thousand separators for numerals.")
+ (license (list license:expat license:asl2.0))))
+
(define-public rust-thread-id-4
(package
(name "rust-thread-id")