aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-12 22:21:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:08 +0200
commitb71f77dc96cefb7d0049a92abbf43af8acd794e4 (patch)
treea0eea515a2e9583019ab224faac201d0069f265c
parent047c2c453bf842f73ffc25138c5f6b8e2dfec981 (diff)
downloadguix-b71f77dc96cefb7d0049a92abbf43af8acd794e4.tar.gz
guix-b71f77dc96cefb7d0049a92abbf43af8acd794e4.zip
gnu: Add texlive-dratex.
* gnu/packages/tex.scm (texlive-dratex): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c5f04212ac..ef788ae97f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16855,6 +16855,24 @@ mode. You can specify line color, line width, width, and height using option
keys.")
(license license:expat)))
+(define-public texlive-dratex
+ (package
+ (name "texlive-dratex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/dratex/" "tex/generic/dratex/")
+ (base32
+ "02qpchj2ws1d9d80284k7akzafbgdm358qxd41ms21rszyzdj11c")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dratex")
+ (synopsis "General drawing macros")
+ (description
+ "This package provides a low level (@file{DraTex.sty}) and
+a high-level (@file{AlDraTex.sty}) drawing package written entirely in TeX.")
+ (license license:lppl)))
+
(define-public texlive-gates
(package
(name "texlive-gates")