aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-19 23:31:35 +0200
committerLeo Famulari <leo@famulari.name>2024-07-22 15:51:14 -0400
commitb6cb962c677cd7841187992296623c178e8df8b1 (patch)
tree2bae5f29e395a6e647ea69a8df9b4d6a25d28e6b
parentd5fb5a07c3d9d2b2a73d90f1ec1bad498833e9e9 (diff)
downloadguix-b6cb962c677cd7841187992296623c178e8df8b1.tar.gz
guix-b6cb962c677cd7841187992296623c178e8df8b1.zip
gnu: linux-libre 5.15: Update to 5.15.163.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.163. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hash. Change-Id: Icce631087a867aa4b7ebf29913094bc8a8bfb2f1 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 41b25b416d..8444ed75a8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -562,17 +562,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.162")
+(define-public linux-libre-5.15-version "5.15.163")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "18ac30kxg2mf2f6gk3p935hzhz2qs110jy4xwk21kblnnkskbxj8")
- (base32 "0p6spfkf3smm4wlgfmqahzcfnlzij5nkhqh297h91r3xqxis0l1y")))
+ (base32 "1l8dhfby3qx8vs8fq6yybixzrghbh03wflzwly4rq08wabcr87z8")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0z0s5gk8akcbpb99jp08px78fhr8r6kkb7dpl01b3rrc2pmc1gwi")))
+ (hash (base32 "00mkipkhz0i5xld7kyaxcj8cj8faw4gmjl5fribg832nn7ccfpq2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))