aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 14:49:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:51 +0200
commitb427ca3c0768d436f3016b44cef209ac8e1a6886 (patch)
tree61be463666e6876a64a556355185a41393aee141
parent425e7dba4daffa0893496606d3c4c89980cee47b (diff)
downloadguix-b427ca3c0768d436f3016b44cef209ac8e1a6886.tar.gz
guix-b427ca3c0768d436f3016b44cef209ac8e1a6886.zip
gnu: Add texlive-bookcover.
* gnu/packages/tex.scm (texlive-bookcover): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6b4b02fce3..2ef6cb4e08 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4376,6 +4376,24 @@ diagrams and bond graphs. While the task is not itself difficult to program,
it is felt that many users will be happy to have a library for the job.")
(license license:lppl)))
+(define-public texlive-bookcover
+ (package
+ (name "texlive-bookcover")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bookcover/"
+ "source/latex/bookcover/"
+ "tex/latex/bookcover/")
+ (base32
+ "0m5km26diwv7xij4r64c3gk2hl8xc22lrbcccqlrk1fhdlz3i8zb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bookcover")
+ (synopsis "Class for book covers and dust jackets")
+ (description "This class helps typesetting book covers and dust jackets.")
+ (license license:lppl1.2+)))
+
(define-public texlive-bpolynomial
(package
(name "texlive-bpolynomial")