aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-19 20:34:08 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:51 +0000
commitb35b0c5c662e2db5daa17574bdacb7074d734bc1 (patch)
treefafe7ab977989290b0025ad69dcba6fb3da3fd5e
parentfdb5a366b33baf72352299c47b2d68c236ddd2d4 (diff)
downloadguix-b35b0c5c662e2db5daa17574bdacb7074d734bc1.tar.gz
guix-b35b0c5c662e2db5daa17574bdacb7074d734bc1.zip
gnu: go-github-com-deckarep-golang-set-v2: Update to 2.6.0.
* gnu/packages/golang-xyz.scm (go-github-com-deckarep-golang-set-v2): Update to 2.6.0. Change-Id: Iaf7f84352514b0b98f23fbd1da47dbe700fd0c03
-rw-r--r--gnu/packages/golang-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index d3738450cf..0ead386509 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -2040,7 +2040,7 @@ more complicated parallel cases.")
(package
(inherit go-github-com-deckarep-golang-set)
(name "go-github-com-deckarep-golang-set-v2")
- (version "2.2.0")
+ (version "2.6.0")
(source
(origin
(method git-fetch)
@@ -2049,11 +2049,10 @@ more complicated parallel cases.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "11bvia6cflq46nzc2hfgikgxyck7wskyi0i7ksy9r0d41l4jh4l9"))))
+ (base32 "1yvmra0hfcdzyyw51k0gnnd13zklvsacja0qkd0j1wjhpqmmfbcy"))))
(arguments
(list
- #:import-path "github.com/deckarep/golang-set/v2"
- #:unpack-path "github.com/deckarep/golang-set"))
+ #:import-path "github.com/deckarep/golang-set/v2"))
(native-inputs
(list go-github-com-stretchr-testify))
(propagated-inputs