aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:39 +0200
commitb1f0d0323f9295cace53b02943f85cba6fb9d08d (patch)
treecf0e818cceeae3fa9eab3a7e393782bb4d588473
parentab454b91b7c52c3ba0d89c41f60456978088d323 (diff)
downloadguix-b1f0d0323f9295cace53b02943f85cba6fb9d08d.tar.gz
guix-b1f0d0323f9295cace53b02943f85cba6fb9d08d.zip
gnu: Add texlive-rescansync.
* gnu/packages/tex.scm (texlive-rescansync): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index be269c56c3..59d4a0c29f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93967,6 +93967,25 @@ text, it is the replacement text, not the typeset text that is copied and
pasted.")
(license license:lppl1.3c)))
+(define-public texlive-rescansync
+ (package
+ (name "texlive-rescansync")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/rescansync/"
+ "tex/latex/rescansync/")
+ (base32
+ "084wqg5h7jxqccz2ml7r0y2r3a9mp7zd7add9g1ly7p3fykygi0h")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/rescansync")
+ (synopsis "Re-scan tokens with synctex information")
+ (description
+ "This package allows users to execute saved code to typeset text while
+preserving SyncTeX information.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar