aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-21 14:57:21 +0200
committerLeo Famulari <leo@famulari.name>2024-09-24 11:29:37 -0400
commitacfd3644e4847459ff41ac74bb453103baead680 (patch)
tree880e7cfaa1873346ba281a8f65b57b1ae9cc5613
parente9a9f40dedb68474ed6966480c5ebee51f327d10 (diff)
downloadguix-acfd3644e4847459ff41ac74bb453103baead680.tar.gz
guix-acfd3644e4847459ff41ac74bb453103baead680.zip
gnu: linux-libre: Update to 6.10.11.
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.11. (linux-libre-6.10-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I8a76e395070a6b67fd16c18912c134bdf3bbd69a
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bac6e13440..ac63eb27a6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.10-version "6.10.10")
+(define-public linux-libre-6.10-version "6.10.11")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "1kcvh1g3p1sj4q34ylcmm43824f97z4k695lcxnzp7pbnlsyg1z6")))
+ (hash (base32 "15ihkbsj0idwzbvhynjm3kcnkk0alf3xipip8ngib1f1z13a0kgv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))