aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-12-14 20:47:52 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-12-14 21:32:51 +0200
commitace9a96f5be1bef299e7c9133ff05d32f2c55a30 (patch)
treed3ab2e58adb201909c01d78626814b14f4646f87
parent3545b0f9c3d0e80f2260513d7435c13a8cb8ff4c (diff)
downloadguix-ace9a96f5be1bef299e7c9133ff05d32f2c55a30.tar.gz
guix-ace9a96f5be1bef299e7c9133ff05d32f2c55a30.zip
gnu: vdirsyncer: Fix build.
* gnu/packages/dav.scm (vdirsyncer)[native-inputs]: Add python-setuptools, python-wheel. Change-Id: Ie949357cad03d55f79d4d73c1be9aaec50e53696
-rw-r--r--gnu/packages/dav.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/dav.scm b/gnu/packages/dav.scm
index b30b1ef5a5..e4b85ae2d9 100644
--- a/gnu/packages/dav.scm
+++ b/gnu/packages/dav.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015, 2016, 2017 Leo Famulari <leo@famulari.name>
-;;; Copyright © 2018, 2019, 2022, 2023 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018, 2019, 2022-2024 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2020 Vinicius Monego <monego@posteo.net>
;;; Copyright © 2021 Tanguy Le Carrour <tanguy@bioneland.org>
@@ -138,8 +138,10 @@ efficient syncing
(("^release.*")
(string-append "release = '" #$version "'\n"))))))))
(native-inputs
- (list python-setuptools-scm
+ (list python-setuptools
+ python-setuptools-scm
python-sphinx
+ python-wheel
;; Required for testing
python-aioresponses
python-hypothesis