aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-15 23:52:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:26 +0200
commita75bad1b83e0bf22b17b582a4cf1a6a277a5941f (patch)
tree55da2a7edbba9d08f98b1fb6904497bdc4cf49d5
parent4dd849645c4fd3135c6388c90228440e9d07b2f3 (diff)
downloadguix-a75bad1b83e0bf22b17b582a4cf1a6a277a5941f.tar.gz
guix-a75bad1b83e0bf22b17b582a4cf1a6a277a5941f.zip
gnu: Add texlive-bibtexu.
* gnu/packages/tex.scm (texlive-bibtexu): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 221fe806c2..764a408900 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1243,6 +1243,25 @@ capacity and 8-bit support extensions. National character set and sorting
order are controlled by an external configuration file.")
(license license:gpl3+)))
+(define-public texlive-bibtexu
+ (package
+ (name "texlive-bibtexu")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/bibtexu/" "doc/man/man1/bibtexu.1"
+ "doc/man/man1/bibtexu.man1.pdf")
+ (base32
+ "19bp8wn0ssz7gczxp0imbpgi1zwz9x3ya67f072rjzg2zmfpphqg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bibtexu")
+ (synopsis "BibTeX variant supporting Unicode (UTF-8), via ICU")
+ (description
+ "BibTeXu is an enhanced, portable C version of BibTeX. Unicode is
+supported via the ICU library.")
+ (license license:gpl3+)))
+
(define-public texlive-dvipsconfig
(package
(name "texlive-dvipsconfig")