aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-26 00:05:47 +0200
committerLeo Famulari <leo@famulari.name>2024-07-29 23:20:05 -0400
commit9a3c1b8118f8564ad9ac8beb4df2b2b3e6daba67 (patch)
tree6ff209cc72779e2c37c21267cf19e39e38071437
parent1e407ed2ba6527944948b8f5213f32e00439fee9 (diff)
downloadguix-9a3c1b8118f8564ad9ac8beb4df2b2b3e6daba67.tar.gz
guix-9a3c1b8118f8564ad9ac8beb4df2b2b3e6daba67.zip
gnu: linux-libre 6.6: Update to 6.6.42.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.42. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I898fab9f04f71f6cdc759315f7fd4e5d28e8d710 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 62d4ddfd75..4caa10294f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -549,7 +549,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.41")
+(define-public linux-libre-6.6-version "6.6.42")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -559,7 +559,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "15xb4miirfmi1khlq4zhb8zmmh82f41jhsfbsfpv8v98yfka2nmb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1vrjw0yhzmmnbrxyzjrfyz1s8bixciv1ly9pkgcqbasqh5brrjcy")))
+ (hash (base32 "10z6fjvpiv3l11rpsd6fgi7dr6a3d38c6zlp8ihffx6pjz1ch0c8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))