aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:12:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:00 +0200
commit98b63329d893ab96046a7d58b17f64caad97f4ef (patch)
tree9221232409716ca9275506456e929cbdccc5367f
parent0bcf07b00d6556f9abb462a0f9f7b94fbc2d56ce (diff)
downloadguix-98b63329d893ab96046a7d58b17f64caad97f4ef.tar.gz
guix-98b63329d893ab96046a7d58b17f64caad97f4ef.zip
gnu: Add texlive-eczar.
* gnu/packages/tex.scm (texlive-eczar): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 747a5508eb..b592a750bf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10828,6 +10828,25 @@ The macro sets are based on (and require) the @code{harvard} package, and all
provide variations of author-date styles of presentation.")
(license license:lppl)))
+(define-public texlive-eczar
+ (package
+ (name "texlive-eczar")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/eczar/"
+ "fonts/opentype/public/eczar/")
+ (base32
+ "1r7alay4g12gn7sr6d584y04qzi77qiialmsq1wfxay7a2h8c3rn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/eczar")
+ (synopsis "Font family supporting Devanagari and Latin script")
+ (description
+ "Eczar is a type family designed by Vaibhav Singh. The fonts support
+over 45+3 languages in Latin and Devanagari scripts in 5 weights.")
+ (license license:silofl1.1)))
+
(define-public texlive-edfnotes
(package
(name "texlive-edfnotes")