aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:01:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:56 +0200
commit985a088b7a253729d4f90341a47b346609ff0f9e (patch)
treea60e4bbc175a6d002ca3b73cabeacb0a465fb3d7
parent7c058795cd14d6ac3d23dfd0c3d393761e068418 (diff)
downloadguix-985a088b7a253729d4f90341a47b346609ff0f9e.tar.gz
guix-985a088b7a253729d4f90341a47b346609ff0f9e.zip
gnu: Add texlive-dictsym.
* gnu/packages/tex.scm (texlive-dictsym): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1fb9e22b9a..e8dcf82c7c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9833,6 +9833,31 @@ package, which it supersedes.")
or with various 3D effects.")
(license license:lppl)))
+(define-public texlive-dictsym
+ (package
+ (name "texlive-dictsym")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/dictsym/"
+ "fonts/afm/public/dictsym/"
+ "fonts/map/dvips/dictsym/"
+ "fonts/tfm/public/dictsym/"
+ "fonts/type1/public/dictsym/"
+ "tex/latex/dictsym/")
+ (base32
+ "0wycv2i0pgmjs9al5zzxa8s5lj13sj6rlhga1271xypxpcyf3804")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dictsym")
+ (synopsis "DictSym font and macro package")
+ (description
+ "This directory contains the DictSym Type1 font designed by Georg
+Verweyen and all files required to use it with LaTeX. The font provides
+a number of symbols commonly used in dictionaries. The accompanying macro
+package makes the symbols accessible as LaTeX commands.")
+ (license license:lppl)))
+
(define-public texlive-din1505
(package
(name "texlive-din1505")