aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2025-01-22 08:11:30 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2025-01-22 08:11:37 +0000
commit9525164b38c2620bb2ac1052609a09c184a9a7fb (patch)
treef5eec6fb7682ade644bb5daf526371605e516ecb
parent617c42ac30093205a2626ced22a09e34d014a19c (diff)
downloadguix-9525164b38c2620bb2ac1052609a09c184a9a7fb.tar.gz
guix-9525164b38c2620bb2ac1052609a09c184a9a7fb.zip
gnu: python-apprise: Update to 1.9.2.
* gnu/packages/python-xyz.scm (python-apprise): Update to 1.9.2. Fix build. [arguments] <test-flags>: Skip one more test. Change-Id: I611cf1d4a8ce4dccf1e9c5917b468377ab612843
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 202599305e..1c4273b05d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -315,13 +315,13 @@
(define-public python-apprise
(package
(name "python-apprise")
- (version "1.9.1")
+ (version "1.9.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "apprise" version))
(sha256
- (base32 "12a6wh6ri2gr043ivghs0ivyfin80rfcqddv279gyvfq84nd1v3r"))))
+ (base32 "1a3kzpjdp29l4ryafd36gs8apg61f16ljw93h1051p98f0hv23i9"))))
(build-system pyproject-build-system)
(arguments
(list
@@ -329,7 +329,9 @@
#~(list "--numprocesses" (number->string (parallel-job-count))
"--ignore=test/test_plugin_macosx.py"
"-k" (string-append "not test_plugin_mqtt_tls_connect_success"
- " and not test_plugin_mqtt_tls_no_verify_success"))))
+ " and not test_plugin_mqtt_tls_no_verify_success"
+ ;; AssertionError: assert False
+ " and not test_plugin_wxpusher_edge_cases"))))
(propagated-inputs (list python-certifi
python-click
python-markdown