aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-10-16 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-10-16 02:00:00 +0200
commit9329b8fe0e7625cf3f461fc82e99d3a4f53c5490 (patch)
tree540c8301708d598e8e2610ab27f5dde38313d83e
parent92bb58e5e7532dba519cb79126f78346b01e0c82 (diff)
downloadguix-9329b8fe0e7625cf3f461fc82e99d3a4f53c5490.tar.gz
guix-9329b8fe0e7625cf3f461fc82e99d3a4f53c5490.zip
gnu: xmag: Use G-expressions.
* gnu/packages/xorg.scm (xmag)[arguments]: Rewrite as G-expressions.
-rw-r--r--gnu/packages/xorg.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 506b211640..1affffea5d 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -5944,9 +5944,10 @@ form.")
(base32 "0qblrqrhxml2asgbck53a1v7c4y7ap7jcyqjg500h1i7bb63d680"))))
(build-system gnu-build-system)
(arguments
- `(#:configure-flags
- (list (string-append "--with-appdefaultdir="
- %output ,%app-defaults-dir))))
+ (list
+ #:configure-flags
+ #~(list (string-append "--with-appdefaultdir="
+ #$output #$%app-defaults-dir))))
(inputs
(list libxaw))
(native-inputs