aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 00:35:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:20 +0200
commit9326d077ff07daa4ca1933793fb5b283fa61b78d (patch)
tree92a2215fc5e1370ce1599fc09330845ab44b7668
parent64cb0f2f08f34642a7eb933ef1f84f9af7cd9e26 (diff)
downloadguix-9326d077ff07daa4ca1933793fb5b283fa61b78d.tar.gz
guix-9326d077ff07daa4ca1933793fb5b283fa61b78d.zip
gnu: Add texlive-istgame.
* gnu/packages/tex.scm (texlive-istgame): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6adb905332..7368c5ad42 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17602,6 +17602,28 @@ expanded local variables, then ending the group with
@code{\\expandafter\\endgroup\\macro}.")
(license license:lppl)))
+(define-public texlive-istgame
+ (package
+ (name "texlive-istgame")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/istgame/" "tex/latex/istgame/")
+ (base32
+ "00hpr45s31bhvhhzmgm49knjb8jb3v53gd0w87rlx9ghll38lg0m")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/istgame")
+ (synopsis "Draw game trees with TikZ")
+ (description
+ "This LaTeX package provides macros based on TikZ to draw a game tree.
+The main idea underlying its core macros is the completion of a whole tree by
+using a sequence of simple parent-child tree structures, with no longer nested
+relations involved (like the use of grandchildren or great-grandchildren).
+Using this package you can draw a game tree as easily as drawing a game tree
+with pen and paper.")
+ (license license:lppl1.3c)))
+
(define-public texlive-qrcode
(package
(name "texlive-qrcode")