aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-15 21:57:25 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:23:27 +0000
commit92fba6c72acb2dd5f67e5bb7b0fc6d70e2a4a9ee (patch)
treec3eb5f9a2dbf986ff7eb56b96b5ff11539463aa3
parent41e4c2d340ae173c8a4182209b12ed6e7dc46519 (diff)
downloadguix-92fba6c72acb2dd5f67e5bb7b0fc6d70e2a4a9ee.tar.gz
guix-92fba6c72acb2dd5f67e5bb7b0fc6d70e2a4a9ee.zip
gnu: python-pytest-mpl: Update to 0.17.0.
* gnu/packages/python-check.scm (python-pytest-mpl): Update to 0.17.0. [propagated-inputs]: Remove python-nose. Change-Id: Iecf1eae467d958353a4b16512150a229283a92c2
-rw-r--r--gnu/packages/python-check.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 3eeae3860c..9d555f860b 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1095,13 +1095,13 @@ framework and makes it easy to undo any monkey patching. The fixtures are:
(define-public python-pytest-mpl
(package
(name "python-pytest-mpl")
- (version "0.16.1")
+ (version "0.17.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-mpl" version))
(sha256
- (base32 "0sa4229xkkah3fdg9wnqnvb9j13xsd3x1h5rwbsgb3sf2a0icmrd"))))
+ (base32 "1inaaafzxgbxldz4xqvx68gpj8p5i30qlsgva8sb7d34wvbhbvzv"))))
(build-system pyproject-build-system)
(arguments
(list
@@ -1114,7 +1114,6 @@ framework and makes it easy to undo any monkey patching. The fixtures are:
(propagated-inputs
(list python-jinja2
python-matplotlib
- python-nose
python-packaging
python-pillow))
(home-page "https://github.com/matplotlib/pytest-mpl")