aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosselin Poiret <dev@jpoiret.xyz>2024-03-08 13:04:35 +0100
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:44:56 +0200
commit9236bc7b71dee5f0b2e2d22755403ffb2cdaa728 (patch)
tree8590aa240a965f5925e158c2bddfe432b5f523a5
parent04a92e730e10faae396db01326553afe694855af (diff)
downloadguix-9236bc7b71dee5f0b2e2d22755403ffb2cdaa728.tar.gz
guix-9236bc7b71dee5f0b2e2d22755403ffb2cdaa728.zip
gnu: android-libselinux: Fix inexistant phase name.
* gnu/packages/android.scm (android-libselinux): Fix inexistant phase name. Change-Id: Ia0afb0d4ef9cf05300366db3a5d5c0e6657450f4
-rw-r--r--gnu/packages/android.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index b6f37732b4..11e05dced9 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -532,7 +532,7 @@ that is safe to use for user space. It also includes
"LDFLAGS=-L . -lpcre")
#:phases
(modify-phases %standard-phases
- (add-after 'unpack-core 'patch-HOST
+ (add-after 'unpack 'patch-HOST
(lambda _
;; gettid duplicates otherwise.
(substitute* "src/procattr.c"