aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:41 +0200
commit905c234854bf1a3be3478d0143ac05317a681f9e (patch)
tree4e60819d69201c69fa6a2ffde48ad873d7c5cf14
parent817fcca13da452fb2a848b13da196b1e96efea72 (diff)
downloadguix-905c234854bf1a3be3478d0143ac05317a681f9e.tar.gz
guix-905c234854bf1a3be3478d0143ac05317a681f9e.zip
gnu: Add texlive-rlepsf.
* gnu/packages/tex.scm (texlive-rlepsf): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1314984033..bbf1c6e243 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94071,6 +94071,29 @@ not actually calculate shapes in the way that the @code{shapepar} package
does.")
(license license:lppl1.2+)))
+(define-public texlive-rlepsf
+ (package
+ (name "texlive-rlepsf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/rlepsf/" "tex/generic/rlepsf/")
+ (base32
+ "0q3apjplxx9z1ff5cpg5ysjbybdfz8fj0av9h3kvrgvy0b4pqdg5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/rlepsf")
+ (synopsis "Rewrite labels in EPS graphics")
+ (description
+ "This package provides a macro package for use with @file{epsf.tex} which
+allows PostScript labels in an Encapsulated PostScript file to be replaced by
+TeX labels. The package provides commands @code{\\relabel} (simply replace
+a PostScript string), @code{\\adjustrelabel} (replace a PostScript string,
+with position adjustment), and @code{\\extralabel} (add a label at given
+coordinates). You can, if you so choose, use the facilities of the
+@code{labelfig} package in place of using @code{\\extralabel}.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar