aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:48:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:58 +0200
commit8c7497bcbeec3d16fa7843139ee85f771f29c6a9 (patch)
tree5a5c1968c9625a17e43eda954f0d7d73e62961a3
parent6155972866d1f34d2d32e0df3c8385e479432d85 (diff)
downloadguix-8c7497bcbeec3d16fa7843139ee85f771f29c6a9.tar.gz
guix-8c7497bcbeec3d16fa7843139ee85f771f29c6a9.zip
gnu: Add texlive-fixlatvian.
* gnu/packages/tex.scm (texlive-fixlatvian): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4a82956b89..90bfe967e1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5566,6 +5566,27 @@ that column has any marks at all; keep two column floats like @code{figure*}
in sequence with single column floats like figure.")
(license license:lppl)))
+(define-public texlive-fixlatvian
+ (package
+ (name "texlive-fixlatvian")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/fixlatvian/"
+ "makeindex/fixlatvian/"
+ "source/xelatex/fixlatvian/"
+ "tex/xelatex/fixlatvian/")
+ (base32
+ "09bivnc287z57k9rhwfl16w66dkvb55shnwpqv972n6dsjdcrh7j")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fixlatvian")
+ (synopsis "Improve Latvian language support in XeLaTeX")
+ (description
+ "The package offers improvement of the Latvian language support in
+@code{polyglossia}, in particular in the area of the standard classes.")
+ (license license:lppl1.3+)))
+
(define-public texlive-fiziko
(package
(name "texlive-fiziko")