aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2024-11-28 08:52:22 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:28:41 +0000
commit8b33448649e544ec222281a301b0ff08c64f029e (patch)
tree5751d771fe75ed00cc2b5586a42bdaa1b3bfebb6
parent3f46d58f0e5ab974d417dbe673e7de66f1d1c98e (diff)
downloadguix-8b33448649e544ec222281a301b0ff08c64f029e.tar.gz
guix-8b33448649e544ec222281a301b0ff08c64f029e.zip
gnu: python-pytest-httpx: Update to 0.34.0.
* gnu/packages/python-check.scm (python-pytest-httpx): Update to 0.34.0. Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 1fd4e58b56..c6fd0508b5 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -3045,7 +3045,7 @@ parametrize. This plugin allows you to use all four.")
(define-public python-pytest-httpx
(package
(name "python-pytest-httpx")
- (version "0.22.0")
+ (version "0.34.0")
(source
(origin
;; pypi package doesn't include the tests
@@ -3055,7 +3055,7 @@ parametrize. This plugin allows you to use all four.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1ncpd74hmsz4sadvjg99fnfscxpgh3mc2siini0dhxzwgwdkk5i7"))))
+ (base32 "0dk1z9zy483nffbmn883mcjrlwkn79c3sqlxf6qnwcgrvdw1w9zz"))))
(build-system pyproject-build-system)
(native-inputs
(list python-pytest