aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:36:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:06 +0200
commit8500ee38444d8e134cadca2e546a9288cf29dca3 (patch)
tree21a24fe0d94c12bc172616a67708188144edf4d5
parentd3b7c6e8218910082b591a970e9e87d3af34df78 (diff)
downloadguix-8500ee38444d8e134cadca2e546a9288cf29dca3.tar.gz
guix-8500ee38444d8e134cadca2e546a9288cf29dca3.zip
gnu: Add texlive-numerica-plus.
* gnu/packages/tex.scm (texlive-numerica-plus): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1390d4802b..f859d64acb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5184,6 +5184,26 @@ compile-as-you-go systems, interactive back-of-envelope calculations and
numerical exploration are possible within the document being worked on.")
(license license:lppl1.3c)))
+(define-public texlive-numerica-plus
+ (package
+ (name "texlive-numerica-plus")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/numerica-plus/"
+ "tex/latex/numerica-plus/")
+ (base32
+ "070c2v4y6zwjbq6ydczbl1d86yzv5nvdw9grgcpl7kvf6w8i2d9d")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/numerica-plus")
+ (synopsis "Iteration and recurrence relations")
+ (description
+ "The package defines commands to iterate functions of a single variable,
+find fixed points, zeros and extrema of such functions, and calculate the
+terms of recurrence relations.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")