aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-22 21:20:20 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:54 +0000
commit82425471571d541fb55030856efb689d001cf6a6 (patch)
treecdcc7af214b4aad9a6361a0a96b1b35b4e618899
parent9157fca482f7077a542ba30c51ef0daf5c9602e7 (diff)
downloadguix-82425471571d541fb55030856efb689d001cf6a6.tar.gz
guix-82425471571d541fb55030856efb689d001cf6a6.zip
gnu: trezord: Refresh package style.
* gnu/packages/finance.scm (trezord): Refresh package style. [arguments]: Use list style, do not install source. [description]: Start from new line. Change-Id: I96fe06e5559746196d4a99dc2fe1faf731b71253
-rw-r--r--gnu/packages/finance.scm11
1 files changed, 7 insertions, 4 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 9242ea6372..bc9e7abef8 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1689,8 +1689,10 @@ trezord as a regular user instead of needing to it run as root.")
(file-name (git-file-name name version))))
(build-system go-build-system)
(arguments
- `(#:go ,go-1.18
- #:import-path "github.com/trezor/trezord-go"))
+ (list
+ #:go go-1.18
+ #:install-source? #f
+ #:import-path "github.com/trezor/trezord-go"))
(native-inputs
(list go-github-com-gorilla-csrf
go-github-com-gorilla-handlers
@@ -1698,8 +1700,9 @@ trezord as a regular user instead of needing to it run as root.")
go-gopkg-in-natefinch-lumberjack-v2))
(home-page "https://trezor.io")
(synopsis "Trezor Communication Daemon aka Trezor Bridge (written in Go)")
- (description "This allows a Trezor hardware wallet to communicate to the
-Trezor wallet.")
+ (description
+ "This allows a Trezor hardware wallet to communicate to the Trezor
+wallet.")
(license license:lgpl3+)))
(define-public libofx