aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-10-01 23:48:02 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-10-01 23:48:02 +0300
commit821cd5651a29c668a070625e8ce45fe164fe9527 (patch)
tree2ff19df4139ea41341a5324f1bfd7bef77ccfd3d
parent04516a7adffd23ecbe23a718625b3adcefe1f63e (diff)
downloadguix-821cd5651a29c668a070625e8ce45fe164fe9527.tar.gz
guix-821cd5651a29c668a070625e8ce45fe164fe9527.zip
gnu: exercism: Remove input labels.
* gnu/packages/education.scm (exercism)[inputs]: Remove input labels.
-rw-r--r--gnu/packages/education.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 9e082b00c0..0d4719f3ce 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -1088,12 +1088,12 @@ machine, and more.")
(lambda ()
(invoke (string-append out "/bin/exercism") "completion" "zsh")))))))))
(inputs
- `(("github.com/blang/semver" ,go-github-com-blang-semver)
- ("github.com/spf13/cobra" ,go-github-com-spf13-cobra)
- ("github.com/spf13/pflag" ,go-github-com-spf13-pflag)
- ("github.com/spf13/viper" ,go-github-com-spf13-viper)
- ("golang.org/x/net" ,go-golang-org-x-net)
- ("golang.org/x/text" ,go-golang-org-x-text)))
+ (list go-github-com-blang-semver
+ go-github-com-spf13-cobra
+ go-github-com-spf13-pflag
+ go-github-com-spf13-viper
+ go-golang-org-x-net
+ go-golang-org-x-text))
(home-page "https://exercism.org/")
(synopsis "Mentored learning for programming languages")
(description "Commandline client for exercism.io, a free service providing
...Florian Pelz 2023-04-08nls: Make sure gnu/home/services/*.scm files are translatable....Ludovic Courtès 2023-03-16gnu: home: services: Add home-kodi-service-type....Jan (janneke) Nieuwenhuizen 2023-03-16gnu: home: services: Add home-znc-service-type....Jan (janneke) Nieuwenhuizen 2023-03-07nls: Fix more Texinfo Italiano....Julien Lepiller 2023-03-07nls: Update translations.Julien Lepiller 2023-02-26nls: Fix more Texinfo Italiano....Tobias Geerinckx-Rice 2023-02-26nls: Fix typo in Italian translation....Tobias Geerinckx-Rice 2023-02-03gnu: Remove key-mon.scm....Julien Lepiller 2023-01-05nls: Update translations....Julien Lepiller 2022-12-15doc: Use VM image file name consistently....Ludovic Courtès 2022-12-04nls: Update translations....Julien Lepiller 2022-11-20scripts: Use translations for guix.pot for service descriptions....pelzflorian (Florian Pelz) 2022-11-15installer: Report known-unsupported PCI devices....Ludovic Courtès 2022-11-04nls: Update translations....Julien Lepiller 2022-10-08po: Fix syntax error in French translation....Ricardo Wurmus 2022-10-08po: Fix syntax error in German translation....Ricardo Wurmus 2022-10-06nls: Update translations.Julien Lepiller 2022-10-06services: dhcp-client: Implement and use a configuration record....Alexey Abramov 2022-09-24services: Add samba service....Simon Streit 2022-09-04nls: Update translations.Julien Lepiller